Back to overview
Degraded

Cheqd Testnet is down

Mar 28 at 09:30am CET
Affected services
Paradym Mobile App
Paradym Api
Paradym Agent

Resolved
Apr 12 at 04:33pm CEST

The integration with Cheqd testnet has been resolved and works as expected again in both Paradym and the Paradym Wallet.

Updated
Mar 30 at 02:09pm CET

Due to the ongoing issues with Cheqd testnet we have temporarily enabled writing to the Cheqd mainnet for all tiers now. When creating credential templates, make sure to select cheqd:mainnet as the network.

Updated
Mar 29 at 01:14pm CET

Cheqd testnet is back online again, but due to the upgrade of the testnet to V2 and client SDKs not being available yet it's still not possible to use the Cheqd testnet within Paradym and the Paradym Wallet.

We're working with the Cheqd team on a solution, and are looking at alternative solutions for testing and development.

Created
Mar 28 at 09:30am CET

Currently, it's not possible to interact with the Cheqd testnet. This results in the inability to use the testenet to run actions on.

We will follow the updates from credo-ts and Cheqd for possible solutions.