Back to overview
Degraded
Issue with DIDComm connection creation
Mar 25, 2025 at 6:02pm UTC
Affected services
Paradym Api
Resolved
Mar 25, 2025 at 6:44pm UTC
Issue has been resolved everything is back to normal.
Affected services
Created
Mar 25, 2025 at 6:02pm UTC
We're working on fixing this issue.
Affected services