Issue with outgoing traffic
Resolved
May 07 at 11:22am CEST
All services are operational again
Affected services
Paradym Homepage
Paradym Agent
Paradym Mediator
Paradym Api
Paradym Mobile App
Created
May 07 at 09:40am CEST
We are having issues with all our services due to an issue in Google Cloud, where Paradym is hosted.
They have acknowledged the issue and are investigating the root cause, which started around 4 hours ago. Resolving the root cause is out of our hands and in the hands of Google, but we're going to do an assessment of how we can avoid this in the future (for example by falling back to a different region or cloud provider).
- The Paradym homepage works, but the dashboard is also affected.
- The Paradym mobile wallet works, except for DIDComm interactions which rely on our mediator.
We will keep posting updates here.
Affected services
Paradym Homepage
Paradym Agent
Paradym Mediator
Paradym Api
Paradym Mobile App