Back to overview
Degraded

Report of crashes on Paradym Wallet 1.15.0 release for Android

Oct 28 at 02:08pm CET
Affected services
Paradym Mobile App

Resolved
Oct 28 at 06:16pm CET

We have rolled back the Paradym Wallet release for Android to 1.14.3 while we are resolving the issue.

Created
Oct 28 at 02:08pm CET

We have received reports of the Paradym Wallet 1.15.0 release crashing on Android 16. We are further investigating the root cause, and have for now paused the rollout of the 1.15.0 release, so that new installs are not affected.